Metrc outage in Oregon
Incident Report for Green Bits
Resolved
The issue in Oregon has been resolved
Posted 7 months ago. Jan 16, 2018 - 18:39 PST
Monitoring
Outage has been resolved. We're monitoring while reporting catches up.
Posted 7 months ago. Jan 16, 2018 - 17:50 PST
Identified
There is currently an issue with the Metrc traceability API in Oregon that is causing invalid credentials banners to show up in the Green Bits back office. We are actively monitoring the situation and will make sure to notify you through this page when Metrc's traceability API is back online.

Most importantly, all sales and adjustments being recorded in Green Bits will be queued up and reported to the state once their system is back online.

For followups on time to resolution, please contact Metrc’s support team at 1-877-566-6506, or support@metrc.com.
Posted 7 months ago. Jan 16, 2018 - 13:07 PST