Maryland Metrc API Degraded Performance
Incident Report for Green Bits
Resolved
Maryland's traceability system is now back to an operational status. Sales and patient verification in Maryland is back to full functionality.
Posted 6 months ago. Jun 07, 2018 - 14:37 PDT
Monitoring
We are currently monitoring degraded performance in Maryland's state traceability system (Metrc). This is preventing us from successfully verifying patient IDs and may prevent the customer queue and some sales from completing at the POS. We will update this status as soon as we can confirm their system is fully functional.
Posted 6 months ago. Jun 07, 2018 - 13:00 PDT
This incident affected: Traceability (Metrc Maryland).