Oregon API Sync Issues: "We've stopped syncing information with the State of Oregon"
Incident Report for Green Bits
Resolved
The API connection to Oregon's Metrc has been restored. Customers who continue to experience issues with reporting should regenerate and re-enter their API keys.
Posted 29 days ago. May 22, 2019 - 09:27 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the Metrc to identify and resolve the root cause of this issue. OLCC has been notified of this issue.
Posted 29 days ago. May 22, 2019 - 06:37 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the Metrc to identify and resolve the root cause of this issue. OLCC has been notified of this issue.
Posted 30 days ago. May 21, 2019 - 18:59 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 1 hour.
Posted 30 days ago. May 21, 2019 - 16:49 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 1 hour.
Posted 30 days ago. May 21, 2019 - 15:55 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 15:18 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 14:46 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 13:59 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 13:30 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 12:30 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 12:00 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 11:30 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 10:56 PDT
Update
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 10:09 PDT
Investigating
Oregon customers may be experiencing an issue syncing with the State of Oregon's traceability system due to an error with validating credentials. Our engineers are working with the OLCC to identify and resolve the root cause of this issue. An update will be provided within 30 minutes.
Posted 30 days ago. May 21, 2019 - 09:35 PDT
This incident affected: Traceability (Metrc Oregon).