Delays in updating the Back Office
Incident Report for Green Bits
Resolved
We've resolved this incident. We'll continue to monitor this issue over the weekend.
Posted 3 months ago. Jul 27, 2018 - 20:01 PDT
Update
We're currently monitoring the back office and can confirm that the lag for reporting is trending down. Thank you for your patience. We'll send another update in 45 minutes.
Posted 3 months ago. Jul 27, 2018 - 19:18 PDT
Monitoring
We have identified an issue with reports not updating as quickly in the back office. Some users may be experiencing a lag in response when trying to run Shift Reports, create conversions or perform splits and merges. Our engineering team is aware of this issue and is currently monitoring.

In the meantime, please continue to ring sales as you normally would. All of your data is safe and will continue to update as the day goes on. There will be an additional update once this issue has been fully resolved.
Posted 3 months ago. Jul 27, 2018 - 18:23 PDT
This incident affected: Back Office.