Colorado reporting issues
Incident Report for Green Bits
Resolved
The issue has been resolved. Metrc should show sales and all other activity shortly.
Posted about 1 year ago. Nov 14, 2017 - 14:25 PST
Identified
Our Colorado customers are currently experiencing an issue with the CO reporting system. We're following up with MetRc right now and will have reporting up to date as soon as possible. There will be no data loss.
Posted about 1 year ago. Nov 14, 2017 - 09:28 PST