API outage
Incident Report for Green Bits
Resolved
The issue has been resolved and we're putting monitoring in place to better prevent incidents like these. We're sorry for all inconveniences this caused
Posted 12 months ago. Jun 04, 2018 - 21:11 PDT
Update
We've resolved the issue and are currently monitoring the system.
Posted 12 months ago. Jun 04, 2018 - 21:09 PDT
Monitoring
At roughly 8:40PM Pacific Time we experienced a short outage. We're monitoring and diagnosing the root cause
Posted 12 months ago. Jun 04, 2018 - 21:06 PDT
This incident affected: Green Bits API.