API Delays
Incident Report for Green Bits
Resolved
Our team monitored this incident throughout the night and the behaviors have returned to normal. With all systems operational, the incident is being marked as resolved. Additional information will be sent out to all customers regarding this incident early next week.
Posted 8 months ago. Apr 21, 2018 - 09:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 20, 2018 - 17:03 PDT
Update
Our team has confirmed that access to registers and the Back Office has fully restored. We are continuing to work on resolving the root cause of this spike and will monitor our systems throughout the remainder of the day to ensure no further interruptions affect your business.

We are extremely sorry for the interruptions this caused your business today. We will be sending out additional information to let you know the technical details of what and what we will be doing to prevent this from happening again in the future.
Posted 8 months ago. Apr 20, 2018 - 17:02 PDT
Update
We have identified a spike in our API causing performance issues in the back office and register. We are actively investigating the root cause of this issue and will send updates here as soon as more information on the fix is available.
Posted 8 months ago. Apr 20, 2018 - 16:16 PDT
Update
The problems with the API connectivity have been addressed and our team is continuing to monitor those connections so that you can access the Green Bits back office make sales on your registers uninterrupted.

Our team is still working on addressing the issues with sales reports being updated in your back office. All transactions are being recorded from the register, but the numbers in the sales reports may not include your most recent transactions. We will continue to update this incident as we make progress on resolving that reporting delay.
Posted 8 months ago. Apr 20, 2018 - 12:24 PDT
Identified
Connections to the back office and register have drastically improved and you should be able to reconnect to Green Bits with some minor slowness. We are very sorry for this inconvenience on such an important day.

Right now, we are still working on catching up on reflecting updated sales from the register to your reports in the back office and will continue to update this incident as we see improvements in that system.
Posted 8 months ago. Apr 20, 2018 - 10:12 PDT
Investigating
We are investigating an spike in the Green Bits API that is currently causing issues logging into the back office and register. We are actively adding additional capacity in our systems to get them online as quickly as possible and have all hands on deck to get this fixed. We will post additional updates in this incident as soon as we have updates.
Posted 8 months ago. Apr 20, 2018 - 10:00 PDT