7/17/2019 Back Office reporting delays
Incident Report for Green Bits
Resolved
The issue has been resolved.
Posted Jul 17, 2019 - 16:02 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2019 - 15:51 PDT
Investigating
Our engineers are currently investigating an issue that is preventing accuracy in reports generated in Back Office. Register service should be unaffected during this time and all sales made are being pushed to state traceability systems as normal. Expect an update in approximately 30 minutes.
Posted Jul 17, 2019 - 15:18 PDT
This incident affected: Back Office.