9/17 state traceability reporting delays
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 14:23 PDT
Update
Our engineers are investigating reports of delays in sending information to and receiving information from state traceability systems. We will provide updates as we have them.
Posted Sep 17, 2019 - 12:57 PDT
Investigating
Our engineers are investigating reports of delays in sending information to and receiving information from state traceability systems. We will provide updates as we have them.
Posted Sep 17, 2019 - 12:57 PDT
This incident affected: Green Bits Reporting Service.