Degraded discount functionality
Incident Report for Green Bits
Resolved
This incident has been resolved. The Discount Plan page should now load for all accounts, and the discount conditions have been restored.
Posted 16 days ago. Sep 06, 2019 - 00:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 05, 2019 - 20:36 PDT
Update
We are now also receiving reports of issues with accessing the Discount Plans page, and with loading Discount Conditions on the Products page. Our engineers are continuing to investigate.
Posted 17 days ago. Sep 05, 2019 - 20:15 PDT
Investigating
We are currently investigating an issue with discounts applying incorrectly at the register. Expect an update soon.
Posted 17 days ago. Sep 05, 2019 - 19:43 PDT
This incident affected: Back Office.