Delays in requesting reports in the back office
Incident Report for Green Bits
Resolved
Reporting is now back on track. This incident has been resolved.
Posted Jan 13, 2019 - 10:50 PST
Monitoring
We have identified the issue and stabilized the service that compiles reports. We are currently trending back to normal reporting. We're continuing to monitor the situation.
Posted Jan 13, 2019 - 10:37 PST
Identified
We have identified the problem and are continuing to investigate it's root cause.

Please continue to ring sales as you normally would. Once the service catches up, you will start to see your transaction data populate in the back office.

Expect our next update in 30 minutes. We appreciate your patience.
Posted Jan 13, 2019 - 10:18 PST
Investigating
We're currently investigating reports of delays in the back office. The delay temporarily impacts sales and shift reports appearing in the back office. Requested reports or exports may take some extra time to generate.

This lag does not impact your ability to ring sales or have any effect on your sales reporting long term. Once the service catches up, you will start to see your transaction data populate in the back office.

Expect another update within 30 minutes.
Posted Jan 13, 2019 - 09:45 PST
This incident affected: Back Office.