Partially Degraded Service
Incident Report for Green Bits
Resolved
The temporary partially degraded service experienced by some of our customers has now been resolved.
Posted 7 days ago. Jan 09, 2019 - 18:41 PST
Update
Some users may be experiencing delays in communication between the Register and Back Office. This should not impact the ability to make sales.

This issue is currently being monitored by our engineering team, and an update will be provided within 1 hour.
Posted 7 days ago. Jan 09, 2019 - 18:02 PST
Update
Some users may be experiencing delays in communication between the Register and Back Office. This should not impact the ability to make sales.

This issue is currently being monitored by our engineering team, and an update will be provided within 30 minutes.
Posted 7 days ago. Jan 09, 2019 - 17:31 PST
Monitoring
Some users may be experiencing delays in communication between the Register and Back Office. This should not impact the ability to make sales.

This issue is currently being monitored by our engineering team, and an update will be provided within 30 minutes.
Posted 7 days ago. Jan 09, 2019 - 16:47 PST
Investigating
Some users may be experiencing delays in communication between the Register and Back Office. This should not impact the ability to make sales.

This issue is currently being investigated by our engineering team, and an update will be provided within 30 minutes.
Posted 7 days ago. Jan 09, 2019 - 16:18 PST
This incident affected: Green Bits API.