API Outage
Incident Report for Green Bits
Resolved
The issue has been fully resolved. Service is back to normal, reports are up to date, and there was no data loss. Thank you for your patience and we deeply apologize for the interruptions and frustration this caused at your store.
Posted 9 months ago. Nov 09, 2017 - 17:53 PST
Monitoring
Back office and registers should be fully functional again. We're watching it to make sure everything recovers correctly. We apologize for the interruptions this caused and we're working on a recap of this incident.
Posted 9 months ago. Nov 09, 2017 - 17:24 PST
Identified
We are seeing problems in our API service and are working to track down the problem. We will update you shortly with more information.
Posted 9 months ago. Nov 09, 2017 - 16:34 PST