API Outage
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 13, 2017 - 22:23 PDT
Monitoring
With the additional capacity, we have come back online and service should be available as normal. We will continue to monitor to ensure that everything remains stable.

Thank you again for your patience as we worked to resolve an issue with one of our service providers. We know outages like this are harmful to your business and we are incredibly sorry for the inconvenience this caused.
Posted about 1 year ago. Oct 13, 2017 - 16:45 PDT
Update
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 13, 2017 - 16:12 PDT
Update
We are spinning up additional capacity to handle the extra load after the outage. We are starting to see signs of recovering and will continue to update here as we make more progress.
Posted about 1 year ago. Oct 13, 2017 - 16:12 PDT
Identified
We've identified the issues are actively working on a fix. We'll continue to update here as we learn more. Thank you for your patience and we're extremely sorry for the inconvenience.
Posted about 1 year ago. Oct 13, 2017 - 15:43 PDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 13, 2017 - 15:39 PDT
Investigating
We are seeing problems in our API service and are working to track down the problem. We will update you shortly with more information.
Posted about 1 year ago. Oct 13, 2017 - 15:39 PDT