3/21
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 21, 2019 - 16:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 21, 2019 - 15:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 21, 2019 - 14:55 PDT
Investigating
Our reporting servers are experiencing a minor issue. This issue may be causing some pages in Back Office to be slow or unresponsive. We are investigating the cause.

This will not impact your ability to make sales on the register, or interfere with those sales being reported to your state traceability system.

Expect an additional update at 2:30pm.
Posted about 1 month ago. Mar 21, 2019 - 14:04 PDT
This incident affected: Green Bits Reporting Service.