Items are ringing out at discounted prices across some stores in MD
Incident Report for Green Bits
Resolved
This issue has now been resolved. If you are still experiencing issues, please reach out to Green Bits Support.
Posted 19 days ago. Nov 29, 2018 - 10:14 PST
Monitoring
We've issued a fix for this issue at this time. We're currently monitoring results of this at this time.
Posted 19 days ago. Nov 29, 2018 - 09:49 PST
Update
We've identified a manual fix for this issue, please force restart the register application by double tapping the home button and closing the Green Bits application.

Our engineering team is working on an automated fix for this at this time.
Posted 19 days ago. Nov 29, 2018 - 09:35 PST
Identified
We've identified an issue with some locations in Maryland, for these stores certain inventory items are ringing up below their listed base price.

Our engineers are actively working on this issue now, the next update will be provided in 15 minutes.
Posted 19 days ago. Nov 29, 2018 - 09:17 PST
This incident affected: Green Bits API.