Experiencing difficulties adding product in the back office.
Incident Report for Green Bits
Resolved
Our team has identified the root cause and deployed a fix. We'll continue to monitor this issue.

Thank you for your patience.
Posted 2 months ago. Jan 04, 2019 - 19:31 PST
Investigating
We're receiving reports that some users are unable to Add Product in the Back Office. Our engineering team is aware of this issue and is currently investigating.

Ringing and processing sales at the POS is working as expected. Please continue to ring sales as normal.

Expect an additional update shortly.
Posted 2 months ago. Jan 04, 2019 - 19:18 PST
This incident affected: Back Office.