Experiencing delays in running reports and closing shifts in the back office
Incident Report for Green Bits
Resolved
This incident has been resolved. We'll continue to monitor the service throughout the night and in the coming days. Thank you for your patience.
Posted 15 days ago. Oct 29, 2018 - 19:51 PDT
Update
We've identified the issue and are currently seeing back office delays trend down. We'll continue to update you every 10 minutes or until this issue is resolved.
Posted 15 days ago. Oct 29, 2018 - 19:45 PDT
Identified
Some locations may be experiencing trouble when running reports and closing shifts. We've identified the issue and are working to resolve it. Any actions or adjustments made during this time will update in the back office as soon as reporting catches up. Expect our next update in 15 minutes.
Posted 15 days ago. Oct 29, 2018 - 19:32 PDT
This incident affected: Back Office.