Traceability Banner in the Back Office & Incoming Inventory Delays
Incident Report for Green Bits
Resolved
This incident has been resolved. We'll continue to monitor this over the next few days to ensure stability.
Posted 2 months ago. Oct 05, 2018 - 11:31 PDT
Update
We have isolated the problem and are working on a fix for this issue.
Posted 2 months ago. Oct 05, 2018 - 11:06 PDT
Identified
We've isolated the problem. Please continue to ring sales as you usually would. Any sales, adjustments, splits or merges performed during this time will report to the state traceability system once reporting catches up.
Posted 2 months ago. Oct 05, 2018 - 10:18 PDT
Update
We are continuing to investigate. Once we have identified the root cause, we will implement a fix. We'll continue to update you as we make progress.
Posted 2 months ago. Oct 05, 2018 - 09:47 PDT
Update
We are continuing to investigate this incident. An additional update will be made as soon as we have more information.
Posted 2 months ago. Oct 05, 2018 - 09:09 PDT
Investigating
We are investigating an issue which is causing the red traceability banner in the back office to display. We're working to fix this issue. Any actions taken during this time will report to the state traceability system once our reporting catches up again. Expect an additional update in the next 35 minutes or as soon as the incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 08:40 PDT
This incident affected: Back Office.