1/13/2020: Back Office and Register Outage
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 17:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 17:03 PST
Investigating
We are receiving reports of customers unable to load Back Office and registers going into Emergency Mode. Our engineers are investigating and we will update this page as the situation develops.
Posted Jan 13, 2020 - 16:42 PST