8/13 MD Connectivity Issues
Incident Report for Green Bits
Resolved
This issue has been resolved. Please ensure that the "Patient Status Lookup" permission is enabled in Metrc if you are still experiencing this issue.
Posted Aug 13, 2019 - 11:40 PDT
Monitoring
A fix has been identified and we are monitoring the results.
Posted Aug 13, 2019 - 11:36 PDT
Identified
Green Bits is currently experiencing a service disruption localized to a limited number of users in the State of Maryland. This disruption is preventing patients from being checked in.

We have identified a fix for this issue. Please make sure that the Metrc permission titled "Patient Status Lookup" is enabled. Enabling this permission within Metrc should allow you to check customers in.

Expect an additional update at 12:30pm.
Posted Aug 13, 2019 - 11:22 PDT
Update
Green Bits is currently experiencing a service disruption localized to a limited number of users in the State of Maryland. This disruption is preventing patients from being checked in. We're working to identify the root cause and implement a solution as quickly as we can.

Please reach out to your local compliance officer and ask if they are aware of this issue.

Expect an additional update at 11:30am.
Posted Aug 13, 2019 - 10:29 PDT
Update
Green Bits is currently experiencing a service disruption localized to a limited number of users in the State of Maryland. This disruption is preventing patients from being checked in. We're working to identify the root cause and implement a solution as quickly as we can.

Please reach out to your local compliance officer and ask if they are aware of this issue.

Expect an additional update at 10:30am.
Posted Aug 13, 2019 - 10:03 PDT
Update
Green Bits is currently experiencing a service disruption localized to the State of Maryland. This disruption is preventing patients from being checked in. We're working to identify the root cause and implement a solution as quickly as we can.

Please reach out to your local compliance officer and ask if they are aware of this issue.

Expect an additional update at 10:30am.
Posted Aug 13, 2019 - 10:00 PDT
Update
Green Bits is currently experiencing a service disruption localized to the State of Maryland. This disruption is preventing patients from being checked in. We're working to identify the root cause and implement a solution as quickly as we can.

Please reach out to your local compliance officer and ask if they are aware of this issue.

Expect an additional update at 10am.
Posted Aug 13, 2019 - 09:28 PDT
Investigating
Green Bits is currently experiencing a service disruption localized to the State of Maryland. This disruption is impacting the connection between Green Bits and the Metrc servers for that state. We're working to identify the root cause and implement a solution as quickly as we can.

Please reach out to your local compliance officer and ask if they are aware of this issue.

Expect an additional update at 9:30.
Posted Aug 13, 2019 - 08:59 PDT
This incident affected: Traceability (Metrc Maryland).