3/26 Back Office Reporting Delays
Incident Report for Green Bits
Resolved
This incident has been resolved. Apologies for any inconvenience.
Posted 5 months ago. Mar 26, 2019 - 14:07 PDT
Update
A fix has been implemented and we are continuing to monitor the situation.

Expect an additional update by 2:05 pm.
Posted 5 months ago. Mar 26, 2019 - 13:35 PDT
Monitoring
A fix has been implemented and we are continuing to monitor the situation.

Expect an additional update by 1:37 pm.
Posted 5 months ago. Mar 26, 2019 - 13:08 PDT
Identified
The issue has been identified and a fix is being implemented.

Expect an additional update at 1:35 pm.
Posted 5 months ago. Mar 26, 2019 - 13:04 PDT
Investigating
Some users may be experiencing slowness when running reports in Back Office. Our engineering team is aware of this issue and is currently investigating.

Expect an additional update at 1:20 pm.
Posted 5 months ago. Mar 26, 2019 - 12:50 PDT
This incident affected: Green Bits Reporting Service.