7/26/2019 Register and Back Office Service Interruption
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 16:49 PDT
Monitoring
We have implemented a fix and are monitoring the results. Access to Back Office has been restored, and registers should begin working normally.
Posted Jul 26, 2019 - 16:31 PDT
Investigating
We are receiving reports that access to Back Office has been interrupted, and registers have been slow to load or kicking into Emergency Mode. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible.
Posted Jul 26, 2019 - 15:37 PDT
This incident affected: Green Bits API and Back Office.