Misattribution Of Non-Marijuana Taxes
Incident Report for Green Bits
Resolved
This issue has now been resolved.

If it persists, please restart the register, close the current shift and begin a new shift, this will resolve the issue.
Posted 19 days ago. Nov 29, 2018 - 08:19 PST
Monitoring
We have issued the fix for this issue. If the issue persists please restart the register, close the current shift and begin a new shift. The fix is being monitored at this time.
Posted 19 days ago. Nov 29, 2018 - 08:09 PST
Update
The fix for this issue is currently being implemented by our engineers. We will post further updates once the issue is resolved or in 15 minutes, whichever is sooner.
Posted 19 days ago. Nov 29, 2018 - 07:47 PST
Identified
At 6:50am on 11/29 we identified an issue that could cause non-marijuana taxes to be attributed to marijuana products.

We have identified the root cause of the issue and are working to resolve the issue now, further updates will be provided in the next 15 minutes.
Posted 19 days ago. Nov 29, 2018 - 07:31 PST
This incident affected: Back Office.