9/25 Reporting Delays and Drawer Opening Issues
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 10:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2019 - 09:43 PDT
Investigating
We are receiving reports that customers are unable to open a drawer at the register, and that sales are delayed in pushing to Back Office and updating reports. Our engineers are investigating the issue and you should expect an update soon.
Posted Sep 25, 2019 - 09:11 PDT
This incident affected: Green Bits Reporting Service and Back Office.