Green Bits Reporting Delayed
Incident Report for Green Bits
Resolved
This incident has been resolved. All Back Office reporting is functioning as expected.
Posted about 2 months ago. Oct 24, 2018 - 20:37 PDT
Update
Some users may be experiencing minor delays in Back Office report generation. A fix has been implemented and is being monitored for full resolution.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 9:00 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 20:31 PDT
Update
Some users may be experiencing delays in Back Office report generation of up to 30 minutes. A fix has been implemented and is being monitored for full resolution.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 8:30 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 20:00 PDT
Monitoring
Some users may be experiencing a lag in Back Office report generation. A fix has been implemented and is being monitored for full resolution.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 8:00 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 19:31 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 7:30 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 19:03 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 7:00 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 18:30 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 6:30 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 18:01 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 6:00 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 17:45 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 5:45 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 17:30 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 5:30 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 17:15 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 5:15 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 16:57 PDT
Update
The issue has been identified and a fix is being implemented. Less than half of our users should still be experiencing this issue at this time.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 5:00 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 16:45 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 4:45 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 16:29 PDT
Update
The issue has been identified and a fix is being implemented.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect another update at 4:30 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 16:14 PDT
Update
The issue has been identified and a fix is being implemented.

Expect another update at 4:15 PM PST.
Posted about 2 months ago. Oct 24, 2018 - 16:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 24, 2018 - 15:44 PDT
Investigating
Green Bits is currently experiencing a service disruption to Green Bits Reporting Service. We're working to implement a solution as quickly as we can.

It is important to note that you should still be able to ring sales, and there has not been a disruption to those sales reporting to your State Traceability System.

Expect an additional update in the next 15 minutes.
Posted about 2 months ago. Oct 24, 2018 - 15:38 PDT
This incident affected: Green Bits Reporting Service.