Back Office Login Issues
Incident Report for Green Bits
Resolved
We have been monitoring the incident and just completed a bit of additional work to resolve some residual error messages in the back office. All fixes have been deployed, and clearing the cache of your browser should fix any issues with random error messages showing up in the back office.
Posted 8 months ago. May 01, 2018 - 21:51 PDT
Monitoring
We identified an issue with logging into the Green Bits Back Office and just finished deploying a fix. We also found that clearing the cache and cookies on your browser helps to get around any residual login errors. We will continue to monitor the situation.
Posted 8 months ago. May 01, 2018 - 13:17 PDT
This incident affected: Back Office.