Storage issues
Incident Report for Green Bits
Resolved
Services are back to normal performance.
Posted about 1 year ago. Nov 03, 2017 - 09:28 PDT
Monitoring
Service has been restored but performance is significantly degraded. Service will back to normal shortly.
Posted about 1 year ago. Nov 03, 2017 - 09:10 PDT
Identified
We're currently working on resolving some internal storage issues.
Posted about 1 year ago. Nov 03, 2017 - 08:35 PDT