Maryland - Credentials Out of Sync Banner
Incident Report for Green Bits
Resolved
Our engineering team has deployed a fix for this issue and we'll continue to monitor this situation over the weekend and into early next week.
Posted about 2 months ago. Jun 23, 2018 - 12:19 PDT
Update
We've identified the issue and are will have a fix out shortly.
Posted about 2 months ago. Jun 23, 2018 - 11:43 PDT
Identified
We're aware that some customers are receiving a banner that their credentials are out of sync. Your credentials are not invalid and you should not regenerate your API key. We are actively working with Metrc to re-establish the connection.

Please note that you can continue to make sales and adjust inventory right now. We are storing those transactions and will automatically report that data to Metrc.

You can also accept inventory within Metrc and once the connection is restored, we will automatically bring it into Green Bits.
Posted about 2 months ago. Jun 23, 2018 - 11:02 PDT
This incident affected: Traceability (Metrc Maryland).