Issues Saving Patient and Customer Information
Incident Report for Green Bits
Resolved
We've confirmed this issue has been resolved.

Saving patients and customers is now fully functional through the back office.
Posted 3 months ago. Sep 07, 2018 - 13:43 PDT
Monitoring
The fix is now fully deployed. Patients and Customers can now be saved.

We are continuing to monitor the issue at this time and will post another update within 15 minutes.
Posted 3 months ago. Sep 07, 2018 - 13:32 PDT
Update
The fix for this issue has now been deployed.

We'll provide updates within 15 minutes with further information on the resolution.
Posted 3 months ago. Sep 07, 2018 - 13:27 PDT
Identified
We've currently identified an issue with saving patient and customer information in the back office.

Our team have identified a fix for this and are in the process of deploying the necessary changes to resolve the issue.

We'll provide further updates within 15 minutes.
Posted 3 months ago. Sep 07, 2018 - 13:12 PDT
This incident affected: Back Office.