Sale Price Discrepancies In California
Incident Report for Green Bits
Resolved
Our team has resolved the root cause of this issue.

If this issue is persisting, please attempt to uninstall and reinstall the Green Bits application.
Posted 7 months ago. Jan 03, 2019 - 13:42 PST
Update
We are continuing to monitor the issue, users have reporting resolutions for this issue with the following fix:

When you're in the Register app, hold the power button on the iPad until 'slide to power off' appears, but do not power off the iPad.

Once 'slide to power off' is showing, let go of the power button and hold the home button instead until the iPad returns to the home screen. Then, reopen the Register.
Posted 7 months ago. Jan 03, 2019 - 11:59 PST
Monitoring
We have located the root cause of the issue and made the the appropriate fixes.
If this issue persists for your store, please restart your registers and try once more.

We are monitoring this issue for further symptoms at this time.
Posted 7 months ago. Jan 03, 2019 - 11:26 PST
Update
Our team team is still investigating the issue, however the following workaround may be successful to restore regular pricing:

1) in the Back Office, pull up each Tax Item in their tax settings and click 'Save'. You do nor need to change anything, just re-save them.

2) Restart each register.
Posted 7 months ago. Jan 03, 2019 - 10:57 PST
Update
Our team is still investigating the root cause of this issue. Further updates will be provided at 11am PST or sooner.
Posted 7 months ago. Jan 03, 2019 - 10:45 PST
Investigating
We are currently investigating reports of price discrepancies appearing for customers in California.

Some products are being reported as ringing up below their set price in the Back Office. Our team is currently investigating the root cause of this behavior and an update will be provided within 15 minutes.
Posted 7 months ago. Jan 03, 2019 - 10:28 PST
This incident affected: Back Office.