Delays in actions taken in the Back Office
Incident Report for Green Bits
Resolved
Our team has resolved this issue and reporting is up-to-date.
Posted 3 months ago. Sep 21, 2018 - 19:44 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 21, 2018 - 18:51 PDT
Monitoring
Our team has identified the issue, deployed a fix and is currently monitoring the incident.
Posted 3 months ago. Sep 21, 2018 - 18:24 PDT
Identified
Our engineering team is currently investigating slowness in the back office. During this time, you may notice a delay in any actions that you take in the back office. For example, conversions, adjustments, product status changes may not reflect immediately. Continue to run sales as usual on the register. Your data is saved and reports will eventually catch up. We're currently working to resolve the delays.
Posted 3 months ago. Sep 21, 2018 - 18:09 PDT
This incident affected: Back Office.