Maryland Customers Unable to Ring Sales
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 10, 2018 - 14:41 PDT
Monitoring
The MMCC portal is still experiencing issues but Green Bits has now provided a workaround. Beginning today, you will be required to manually check a patient's sales limits in the portal to ensure you do not sell more than the allowed amount.

If you have trouble accessing the patient database, please contact the MMCC.
Posted 5 months ago. Jul 10, 2018 - 12:48 PDT
Update
Our team is continuing to work on a fix for this issue. Once the fix is live we'll update you. The fix will allow retailers to ring up sales on the register, but retailers will still need to manually verify patients on the MMCC website.

Stay tuned for our next update in 35 minutes.
Posted 5 months ago. Jul 10, 2018 - 12:07 PDT
Identified
After investigating, we have identified that the connection to the MMCC patient database is currently experiencing a possible interruption in service which is preventing retailers from making sales. We are enabling an update that will allow retailers to resume making sales.

Expect our next update in 30 minutes.
Posted 5 months ago. Jul 10, 2018 - 11:23 PDT
Investigating
Maryland retailers are experiencing issues when ringing sales on the Register.
The message that retailers are seeing is that "A patient must be attached to this transaction". There is no workaround to continue making sales. Our engineering team is aware of this issue and is currently investigating.

We will send an additional update in the next 30 minutes.
Posted 5 months ago. Jul 10, 2018 - 10:48 PDT
This incident affected: Traceability (Metrc Maryland).