Sale Price Discrepancies in California
Incident Report for Green Bits
Resolved
A fix has been deployed to resolve the issue that has caused pricing discrepancies in California.
Posted 5 months ago. Jan 03, 2019 - 20:58 PST
Identified
There have been reports of price discrepancies appearing for customers in California. Some products are being reported as ringing up below their set price in the Back Office. Our engineers have identified the root cause of this issue and are working to deploy a fix. An update will be provided within 30 minutes.
Posted 5 months ago. Jan 03, 2019 - 18:42 PST
Update
We are currently investigating reports of price discrepancies appearing for customers in California.

Some products are being reported as ringing up below their set price in the Back Office. Our team is currently investigating the root cause of this behavior and an update will be provided within 30 minutes.
Posted 5 months ago. Jan 03, 2019 - 18:04 PST
Update
We are currently investigating reports of price discrepancies appearing for customers in California.

Some products are being reported as ringing up below their set price in the Back Office. Our team is currently investigating the root cause of this behavior and an update will be provided within 30 minutes.
Posted 5 months ago. Jan 03, 2019 - 16:43 PST
Investigating
We are currently investigating reports of price discrepancies appearing for customers in California.

Some products are being reported as ringing up below their set price in the Back Office. Our team is currently investigating the root cause of this behavior and an update will be provided within 30 minutes.
Posted 5 months ago. Jan 03, 2019 - 15:51 PST
This incident affected: Green Bits API.