Experiencing delays in the back office
Incident Report for Green Bits
Resolved
A fix has been implemented. We're starting to see quantity adjustments catch up and return to normal. We'll continue to monitor. Thank you for your patience.
Posted 2 months ago. Oct 04, 2018 - 15:12 PDT
Identified
Our engineering team is currently investigating slowness in the back office. During this time, you may notice a delay in any actions that you take in the back office.

Conversions, adjustments, product status changes may not reflect immediately. Continue to run sales as usual on the register. Your data is saved and reports will eventually catch up. We're currently working to resolve the delays.
Posted 3 months ago. Oct 04, 2018 - 14:47 PDT
This incident affected: Back Office.