12/5 Trouble Logging Into Back Office
Incident Report for Green Bits
Resolved
This incident has been resolved.

Apologies for the inconvenience.
Posted 13 days ago. Dec 05, 2018 - 10:49 PST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Dec 05, 2018 - 10:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.

You should now be able to start a new shift and log in to Back Office if you need to.
Posted 13 days ago. Dec 05, 2018 - 10:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Dec 05, 2018 - 10:28 PST
Investigating
Some users may be experiencing trouble when logging in to the Register. Our engineering team is aware of this issue and is currently investigating.

In the meantime, 'Superadmin' users should be able to successfully log into the Back Office.

This should not affect your ability to ring in sales on the register.

Expect an additional update at 10:45.
Posted 13 days ago. Dec 05, 2018 - 10:23 PST
This incident affected: Back Office.