Disruption in Service
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 18, 2019 - 12:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 18, 2019 - 12:41 PDT
Update
Green Bits is currently experiencing a service disruption. This disruption is impacting Back Office reports. The issue has been identified and a fix is being implemented. Expect an additional update no later than 1:00pm PST.
Posted 3 months ago. Mar 18, 2019 - 12:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 18, 2019 - 12:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 18, 2019 - 12:07 PDT
Investigating
Green Bits is currently experiencing a service disruption. This disruption is impacting Back Office reports. We’re working to identify the root cause and implement a solution as quickly as we can.
Posted 3 months ago. Mar 18, 2019 - 12:02 PDT
This incident affected: Green Bits Reporting Service.