Verify Age ID Scan Functionality Degraded
Incident Report for Green Bits
Resolved
We have confirmed this issue has been resolved.

If you continue to experience issues scanning IDs to verify customer age, please force quit and restart your Register app.
Posted 19 days ago. Mar 01, 2019 - 06:49 PST
Monitoring
We are aware of a bug related to the ID scanning functionality of the Verify Age option at the Register. Our team has identified the root cause of the issue and has pushed out a fix. If you continue to experience issues scanning IDs to verify customer age, please force quit and restart your Register app.
Posted 20 days ago. Feb 28, 2019 - 17:47 PST
Update
We are aware of a bug related to the ID scanning functionality of the Verify Age option at the Register. Our team is working to investigate and resolve this issue as quickly as possible. In the meantime, please follow these steps to activate manual age verification:

1. In Back Office, navigate to the Roles tab of the Settings page.
2. Select the role of your employees who will be ringing sales.
3. Under the "Make Sales" permissions drop down, please ensure that "Manually verify age" is checked.
4. Click "Save."
5. Repeat for all roles who will be ringing sales.

Following this workaround will allow you to continue processing sales as normal.

An update will be provided within 30 minutes.
Posted 20 days ago. Feb 28, 2019 - 17:32 PST
Investigating
We are aware of a bug related to the ID scanning functionality of the Verify Age option at the Register. Our team is working to investigate and resolve this issue as quickly as possible. In the meantime, please follow these steps to activate manual age verification:

1. In Back Office, navigate to the Roles tab of the Settings page.
2. Select the role of your employees who will be ringing sales.
3. Under the "Make Sales" permissions drop down, please ensure that "Manually verify age" is checked.
4. Click "Save."
5. Repeat for all roles who will be ringing sales.
Posted 20 days ago. Feb 28, 2019 - 16:56 PST