API Intermittent Errors
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 08, 2017 - 09:41 PST
Monitoring
The issues have been resolved and reports are catching up.
Posted about 1 year ago. Nov 08, 2017 - 09:39 PST
Identified
We're currently experiencing some intermittent errors with our API. We're working on fixing the issue and expect to have it resolved shortly. Sorry for any inconvenience this is causing.
Posted about 1 year ago. Nov 08, 2017 - 08:33 PST