4/4 Reporting Lag
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 04, 2019 - 10:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 04, 2019 - 10:40 PDT
Investigating
Some users may be experiencing slower than usual load time when running reports in Back Office. Shift closings may report the wrong numbers and sales reports may not be up to date. Our engineering team is aware of this issue and is currently investigating.

This should not affect your ability to make sales at the register.

Expect an additional update by 11:00am PST.
Posted 5 months ago. Apr 04, 2019 - 10:32 PDT
This incident affected: Green Bits Reporting Service.