Delays in reporting and making adjustments
Incident Report for Green Bits
Resolved
The workaround we deployed has successfully stabilized the response time for reporting and pulling sales. We will continue monitoring this situation over the next few days.
Posted 2 months ago. Aug 07, 2018 - 14:32 PDT
Monitoring
We have deployed the workaround and are continuing to monitor this incident.
Posted 2 months ago. Aug 07, 2018 - 12:39 PDT
Update
We are continuing to work on this issue and monitoring the queue. We'll provide you with another update in 45 minutes.
Posted 2 months ago. Aug 07, 2018 - 11:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 07, 2018 - 11:04 PDT
Update
Our engineers have identified an issue with a state traceability API which is causing slowness in reporting. We are creating a workaround to minimize delays.

Expect another update in 35 minutes.
Posted 2 months ago. Aug 07, 2018 - 10:24 PDT
Identified
We have identified that some users are experiencing delays in adjustments, updating quantities, running reports and sales reporting.

Any adjustments, reports, sales or audit logs performed during this time will catch up as the day goes on. Continue to process sales as normal. We'll send another update in 35 minutes.
Posted 2 months ago. Aug 07, 2018 - 09:50 PDT
This incident affected: Traceability (Metrc Colorado).