10/22/2019 Intermittent Service Disruptions
Incident Report for Green Bits
Resolved
Amazon has reported that the incident with Web Services is resolved: https://status.aws.amazon.com/
Posted Oct 23, 2019 - 09:02 PDT
Update
Our team is still awaiting further information, or a resolution from the Amazon Web Services Team. We are continuing to actively monitor this situation, but we don't expect it to be resolved before close of business tonight. We will update this page again tomorrow morning, or if we get any new information from Amazon.
Posted Oct 22, 2019 - 16:56 PDT
Update
Our team is still awaiting further information, or a resolution from the Amazon Web Services Team.
We are continuing to monitor this situation, and will provide our next update in 60 minutes, or if we learn that the incident has been resolved.
Posted Oct 22, 2019 - 15:24 PDT
Identified
The current disruption of services is ongoing. Our team is awaiting further updates from the Amazon team regarding their reported DNS resolution errors. This incident may intermittently impact label printing, report generation, real time reporting, or patient validation.
Posted Oct 22, 2019 - 14:12 PDT
Investigating
Green Bits is currently experiencing a disruption of service related to our Amazon Web Service hosting, which may be interrupting label printing, report generation, real-time reporting, and patient validation. Amazon has acknowledged an incident: https://status.aws.amazon.com/ We will provide updates as we have more information.
Posted Oct 22, 2019 - 13:42 PDT
This incident affected: Green Bits Reporting Service and Back Office.