WASHINGTON: Missing Manifests
Incident Report for Green Bits
Resolved
Pending manifests have been reliably importing to Green Bits since the fix was released earlier this afternoon. Thanks for your patience as we worked through that unexpected API change!
Posted 6 months ago. Feb 08, 2018 - 17:01 PST
Monitoring
The fix for the missing incoming manifests has been released and we are beginning to see manifests come through to the Green Bits back office. We will continue monitoring the situation to ensure there are no additional changes that were made that may impact your day to day operations. If you are still missing inventory that is marked as In Transit in your Leaf account, please reach out to our support team via the back office chat or at help@greenbits.com so that we can investigate further.
Posted 6 months ago. Feb 08, 2018 - 15:05 PST
Identified
Last night, Leaf Data Systems made an unannounced change to their API which changed the way they report incoming manifests to integrators. Our team has identified the change and are actively working on a fix so that incoming manifests will show up in the back office. We expect to have full functionality to incoming manifests within a few hours and will update this status page when the matter is fully completed.
Posted 6 months ago. Feb 08, 2018 - 13:23 PST