Partially Degraded Service
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 07, 2018 - 20:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 07, 2018 - 20:13 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

We will provide updates as they become available.
Posted 6 months ago. Dec 07, 2018 - 17:16 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

Expect an additional update at or before 3:30 pm.
Posted 6 months ago. Dec 07, 2018 - 14:35 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

Expect an additional update at or before 2:30 pm.
Posted 6 months ago. Dec 07, 2018 - 14:00 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

Expect an additional update at or before 2:00 pm.
Posted 6 months ago. Dec 07, 2018 - 13:30 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

Expect an additional update at or before 1:30pm.
Posted 6 months ago. Dec 07, 2018 - 13:00 PST
Identified
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers have identified the issue and are working on a fix.

Expect an additional update at 1:00pm.
Posted 6 months ago. Dec 07, 2018 - 12:45 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers are currently investigating the issue.

Expect an additional update at 12:30pm.
Posted 6 months ago. Dec 07, 2018 - 12:07 PST
Update
Some Green Bits users who print labels may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers are currently investigating the issue.

Expect an additional update at 12:00pm.
Posted 6 months ago. Dec 07, 2018 - 11:35 PST
Investigating
Some Green Bits users who use a weigh station may be experiencing a register crash when they try to print labels for non-weighted items (ie paraphernalia). Our engineers are currently investigating the issue.

Expect an additional update at 11:30 am.
Posted 6 months ago. Dec 07, 2018 - 10:52 PST
This incident affected: Back Office.