UOM bug when creating products from manifest
Incident Report for Green Bits
Resolved
This issue has been resolved.
Posted 28 days ago. May 23, 2019 - 13:30 PDT
Update
We are continuing to work on a fix for this issue. For the time being, the recommended workaround is to create the products from the Products page first, then refresh the manifest page and assign the products there.
Posted 28 days ago. May 23, 2019 - 13:27 PDT
Identified
We have identified an issue causing Fluid Ounces to be the only available unit of measure when creating a new product from a manifest. Our engineers are working on implementing a fix. Expect an update within 30 minutes. For the time being, the recommended workaround is to create the products from the Products page first, then refresh the manifest page and assign the products there.
Posted 28 days ago. May 23, 2019 - 12:57 PDT
This incident affected: Back Office.