5/3 Delayed Reporting in the Back Office.
Incident Report for Green Bits
Resolved
This incident has been resolved. Reporting is back up to speed.
Posted May 03, 2019 - 21:27 PDT
Monitoring
Our engineering team has identified the issue. Reporting is catching up in the back office. Continue to ring sales and close your shifts as you normally would. We are currently monitoring the situation and will continue to monitor it over the weekend.
Posted May 03, 2019 - 20:59 PDT
Investigating
Users can expect the sales reporting data and shift close numbers that display in Back Office to be delayed. We are continuing to investigate. The delay does not affect your ability to make sales at the register.

Expect an additional update by 9:00 pst.
Posted May 03, 2019 - 18:55 PDT
This incident affected: Back Office.