API Outage
Incident Report for Green Bits
Resolved
API service has been restored and all sales reports are up to date. We will be sending out more details via email shortly. This is an unacceptable event and are actively working to fix this long term.
Posted 9 months ago. Nov 10, 2017 - 16:54 PST
Update
Service is back but sales reports will lag.
Posted 9 months ago. Nov 10, 2017 - 16:33 PST
Identified
We are seeing problems in our API service and are working to track down the problem. We will update you shortly with more information.
Posted 9 months ago. Nov 10, 2017 - 16:16 PST