Back Office and Register Degraded Performance
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 05, 2019 - 16:58 PDT
Monitoring
A fix has been implemented. Register and Back Office functionality should be restored. We are continuing to monitor for errors.
Posted 2 months ago. Jun 05, 2019 - 16:45 PDT
Identified
Some customers may be experiencing difficulty accessing Back Office and the Register app. Our engineers have identified the root cause of this issue and are working to push out a fix. An update will be provided within 30 minutes.
Posted 2 months ago. Jun 05, 2019 - 16:28 PDT
Update
Some customers may be experiencing difficulty accessing Back Office and the Register app. Our engineers are currently investigating the root cause of this issue. An update will be provided within 30 minutes.
Posted 2 months ago. Jun 05, 2019 - 15:43 PDT
Investigating
Some customers may be experiencing difficulty accessing Back Office. Our engineers are currently investigating the root cause of this issue. An update will be provided within 30 minutes.
Posted 2 months ago. Jun 05, 2019 - 15:41 PDT
This incident affected: Back Office.