Delayed Reporting Numbers in Back Office
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 17, 2019 - 19:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 17, 2019 - 18:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 17, 2019 - 16:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 17, 2019 - 15:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 17, 2019 - 15:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 17, 2019 - 14:39 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 17, 2019 - 14:05 PDT
Investigating
Users can expect the sales reporting data and shift close numbers that display in Back Office to be delayed. Our engineering team is aware of this issue and is currently investigating.

This should not affect your ability to make sales at the register.

Expect an additional update by 2:00pm.
Posted 4 months ago. Apr 17, 2019 - 13:41 PDT
This incident affected: Green Bits Reporting Service.