Emailed reports not being received by Users
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 3 months ago. May 25, 2019 - 14:40 PDT
Update
Our engineers have identified and released a fix for the issue preventing users from receiving reports via email. You should now be able to get all reports. We will continue to monitor the situation.

This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 3:30 PM.
Posted 3 months ago. May 25, 2019 - 14:28 PDT
Update
Our engineers have identified and released a fix for the issue preventing users from receiving reports via email. You should now be able to get all reports. We will continue to monitor the situation.

This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 2:30 PM.
Posted 3 months ago. May 25, 2019 - 13:46 PDT
Update
Our engineers have identified and released a fix for the issue preventing users from receiving reports via email. You should now be able to get all reports. We will continue to monitor the situation.

This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 1:45 PM.
Posted 3 months ago. May 25, 2019 - 13:31 PDT
Update
Our engineers have identified and released a fix for the issue preventing users from receiving reports via email. You should now be able to get all reports. We will continue to monitor the situation.

This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 1:30 PM.
Posted 3 months ago. May 25, 2019 - 12:29 PDT
Monitoring
Our engineers have identified and released a fix for the issue preventing users from receiving reports via email. You should now be able to get all reports. We will continue to monitor the situation. This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 12:30 PM PST.
Posted 3 months ago. May 25, 2019 - 12:01 PDT
Identified
Our engineers have identified the issue preventing users from receiving reports via email. We are working on a fix. This does not affect your ability to make sales at the register or report to the state’s traceability system.

Expect an additional update by 12:15 PM PST.’
Posted 3 months ago. May 25, 2019 - 11:38 PDT
Investigating
We are currently investigating reports of Users not receiving reports via email. This does not affect your ability to make sales at the register.

Expect an additional update by 11:35 AM PST.
Posted 3 months ago. May 25, 2019 - 11:01 PDT
This incident affected: Back Office.